In order to properly exercise, the standard keyboard should be altered.
I am using a belgian AZERTY keyboard with the QRQ Application. (OS is Ubuntu 18.04.1)
In order to type numbers I need to access the numerical keypad. Quite annoying...
Any solution?

Thanks,

ON7EH, Michel

Views: 19

Reply to This

Replies to This Discussion

There might be some hints here:

https://apple.stackexchange.com/questions/260052/azerty-layout-with...

"...to change the default keyboard in the system preferences, to “Français – numérique” instead of “belge”. Go to System Preferences, in the Language and Text section. Then in the “input method”, select the “Français – numérique” keyboard, and deselect the “Belge” keyboard. From now on, when Caps Lock is on, the number keys will actually return numbers."

Hi Chuck,
tnx for yr reply!
I found yr reference text related to an Apple's keyboard and associated iOS-settings.
The description is indeed what I'm after: with caps lock on to avoid the numerical keypad figures, to see the numbers above the characters on the screen iso empty spaces at the moment.
I'll have a look around whether the keyboard settings in latest Linux Ubuntu can improve the situation.
First tries failed.
73,
Michel, ON7EH

RSS

Please consider making a donation today to help us pay for this website and keep QRQcw alive and growing
BALANCE:

We have received  $0 of the $250 needed for the Ning website fee due 8-1-2019

  *  THANKS FOR

   YOUR SUPPORT  * 

© 2018   Created by Chuck aa0hw.   Powered by

Badges  |  Report an Issue  |  Terms of Service

Offline

Live Video